What are the system requirements?

What are the system requirements?

Fing runs on the following Operating Systems:

  • Windows Vista, Windows 7, Windows 8.x, Windows 10
  • OS X Maverick (10.9), OS X Yosemite (10.10), OS X El Capitan (10.11), OS X Sierra (10.12), OS X High Sierra (10.13)
  • Debian >=5.0, Ubuntu >=8.x, CentOS >=5.0, Fedora >=10, Slackware and Gentoo. Packages are available for 32 and 64 bit architectures.
  • Raspbian
  • OpenWRT Chaos Calmer on standard target/sub-target architectures
  • Anything where the docker toolkit has been installed

Was this article helpful?

Related Articles